We've detected you're using an older version of Chrome

Hi, Just of our curiosity, does someone know why Chrome native pages (e.g. www.google.com) produce the following error: "We've detected you're using an older version of Chrome" when opened with th...

Id #1346 | Release: None | Updated: Jun 20, 2016 at 4:23 PM by KRYSTYAN99 | Created: Jun 20, 2016 at 4:23 PM by KRYSTYAN99

Netflix player force to HTML5?

Using Awesomium, I can navigate to Netflix ok, but when I view the player page, nothing shows up. I can understand not supporting Silverlight, but the HTML5 player should work. How can I get the ...

Id #1335 | Release: None | Updated: Feb 20, 2016 at 10:57 PM by cbordeman | Created: Feb 20, 2016 at 10:57 PM by cbordeman

problem to add awesomium windows form controls to toolbox

i used VS 2015 and i open choose item from toolbox and browse awesomium.windows.form.dll then I see four controls that have been selected , But they will not be added to the toolbox (screenshot...

Id #1330 | Release: None | Updated: Dec 19, 2015 at 7:24 AM by ashkan209 | Created: Dec 19, 2015 at 7:24 AM by ashkan209

Awesomium Webcontrol not flash compatible

Hello, I have searched for like 2 days to find out how Awesomium can be flash compatible. I am running in Visual Studio 2013, Windows Form. Now, I have made a Webcontrol1, with the url to a spotif...

Id #1308 | Release: None | Updated: Aug 19, 2015 at 8:14 AM by qqppqq | Created: Aug 19, 2015 at 8:14 AM by qqppqq

Google Analytics does not see the referal

Problem/Issue: I can not get Google Analytics or other Javascript based tracker to see the Referral set. Even if I navigate from page to page, the referrals are not picked up. I want to force the...

Id #1306 | Release: None | Updated: Aug 4, 2015 at 4:00 PM by dotnetavenger | Created: Aug 4, 2015 at 1:49 PM by dotnetavenger

WebControl not loading outside debugging

Hello I am having a major issue with the WebControl, it is not loading outside debugging. (Launching the .exe itself rather than within MS visual studio 2013. When I hover over the WebControl my ...

Id #1300 | Release: None | Updated: Jun 3, 2015 at 5:40 PM by crossfire151 | Created: Jun 3, 2015 at 5:40 PM by crossfire151

How can i change awesomium proxy with textbox

Hi, i need some help, How can i get awesomium to load a proxie from a textbox?

Id #1292 | Release: None | Updated: May 18, 2015 at 12:55 PM by AkamVB | Created: May 18, 2015 at 12:55 PM by AkamVB

Awesomium webView.PrintToFile doesn't work properly after Google Maps change

Hello. I'm using Awesomium v1.7.5.0 with C# and Visual Studio 2010. I'm using the Awesomium winforms example to send parameters to Google Maps. I then use the webView.PrintToFile method to save t...

Id #1280 | Release: None | Updated: Apr 22, 2015 at 10:31 PM by CodeMann | Created: Apr 22, 2015 at 9:46 PM by CodeMann

compatibility issue in 64 bit application

I have created class library project, It will act as plugin in the designing application. But that is 64 bit application when I try to run the created library file. It is throwing me webBrowser.dl...

Id #1266 | Release: None | Updated: Feb 13, 2015 at 1:09 PM by krisna_kumar | Created: Feb 13, 2015 at 1:09 PM by krisna_kumar

Javascript is not executing when Cachinng turned on when html page is running on Awesomium webbrowser

We are developing webapplication which runs on Awesomium Webbrowser. There is problem with Awesomium control caching. The problem is when we turn on Caching on Awesomium control, The first time pa...

Id #1251 | Release: None | Updated: Jan 12, 2015 at 9:41 PM by bvramesh219 | Created: Jan 12, 2015 at 9:41 PM by bvramesh219